Follow

Why is eC Mobile App (v6.0.1) a mandatory update for all users?

On November 13, 2019, we will only be able to support version 6.0.1 of the eCompliance app and beyond.

Why is eC Mobile app (v6.0.1) mandatory?

We have improved the security of our mobile application by adding short-lived bearer tokens and expiring longer lived per device authentication tokens. 

Requiring a user to re-enter their credentials if they don't sync mobile at least once (within a 30 day period), protects data by blocking potentially compromised devices and the authentication tokens.

 

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk