Follow

Field ID Mobile App: System Requirements

The Field ID Mobile App is available for the following platforms:

 

iOS devices 

Android devices 

The Field ID mobile app functions on iOS 10.2 and up, and on Android 5 and up.

We recommend users have the most up-to-date versions installed on their device. 

Please see our release notes section for our current build version. 

Additionally, we recommend users enable auto-updates in their device settings to ensure an optimal experience with the eCompliance mobile app. 

The Field ID mobile app is not available for Blackberry or Windows phones. Please contact Support or your Success Coach with any questions you have regarding mobile compatibility.

 

Please note, if you will be using Field ID to scan RFID tags you will need an NFC-enabled mobile device or third-party handheld RFID reader. 

Local device storage may affect user experience. 

 

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk