Issue:
When trying to access an employee's profile page, it is stuck at loading
Cause:
Users are using outdated web address like engage.ecompliance.com to access our web app since it was bookmarked. We updated the web address for our app to my.ecompliance.com a while ago and the new employee view we implemented recently does not work well with old web addresses we had.
Resolution:
The employee profile page will load up properly when access the app with web address my.ecompliance.com. We are also working on resolve the issue when access with outdated web addresses in the future release.
*UPDATE* This issue was addressed in a server update on Aug 12th. Users should be able to access employee profiles successfully from url other than my.ecompliance.com now. Please contact support@ecompliance.com directly if you continue encountering the loading issue.
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