Issue:
When starting a new inspection in the mobile app on Android (1.11.2 or lower), it will be stuck at the loading screen.
Cause:
At the end of last week, Google pushed an update to its Android System Webview service through Google Play Store and it's causing issues for a number of applications including our mobile app.
Resolution:
We have addressed the issue with version 1.11.3 of our mobile app and it's available in Google Play Store now. (04/29/2015)
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