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Could not find submitted forms or received an error when clicking on the link in notification email

Issue:

An employee submitted an inspection/incident/meeting for you to review but you could not find it or receive an error when clicking on the link in the notification email.

Cause:

You may have membership in multiple sites. The default site you are at after logging in is different from the site inspection was performed.

Resolution:

Identify the site the inspection was performed at then go to the corresponding site first before going into Inspection tab.

Ex. Brad Smith had memberships to Calgary and Toronto Sites. There are forms performed at Toronto site.

ACME_Site_Membership.PNG

When Brad logs in, his default site is the Calgary site.

ACME_Calgary.PNG

Therefore, Brad can not see any inspections submitted at Toronto site. He will need to go to Toronto site first by clicking on Change Site then select Toronto.

ACME_Sites.PNG

Once Brad is at Toronto site (displayed in Current Site), he will be able to see the forms submitted at Toronto site.

ACME_Toronto.PNG

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