Table of Contents
1. For Admins
1.1. Expired certificates for employees are not showing up in the training report
2. For general employees
2.1. Can't launch an eLearning course on my web browser or my Android device
2.2. Can't launch an eLearning course on the mobile app
2.3. Didn't receive a certificate after completing a course
1. For Admins
1.1. Expired certificates for employees are not showing up in the training report
Issue:
An employee has an expired certificate, but it does not show up in the Training Report with “Valid certificates and outstanding certificates” selected.
Cause:
The expired course is not a training requirement for the employee.
Resolution:
When generating a training report with “Valid certificates and outstanding certificates” selected, it will exclude expired certificates that are not a training requirement. Therefore, only expired certificates for required courses will show up.
2. For General Employees
2.1 Can't launch or complete an eLearning course on my web browser
Issue:
When clicking on the 'Start' button in the new window that pops up after launching the course from eCompliance, the course will not load.
Cause(s):
There are several reasons why a course may not load:
- the browser is storing bad cache
- the site's third-party cookies are blocked
- the course is launching on an unsupported browser
- the course pop-up is blocked
- the hosting site for the course is blocked
Resolutions:
- Allow pop-up windows. These links will show you how to allow pop-ups in their respective browsers: Chrome, Safari, Firefox.
Some courses may be launched from a pop-up window. When this happens, select the 'Always allow pop-ups and redirects' option from the Pop-up menu in your browser to allow the course to launch in a pop-up window.
- Enable third-party cookies. These links will show you how to enable third-party cookies in their respective browsers: Chrome, Safari, Firefox.
- Clear your cache and cookies. Holding "Shift + F5" forces the web browser to ignore its cached contents and retrieve a fresh copy of the web page into the browser - performing this should load the most recent contents and version of the page.
- If your organization does a lot of site blocking, you can request your IT or system admin add cloud.scorm.com to the approved sites list.
- Try using a different web browser, such as Firefox or Google Chrome.
How To Install Chrome
How To Install Firefox
2.2 Can't launch an eLearning course on the mobile app
Issue:
When tapping on the 'Start' button in the new window that pops up after launching the course from eCompliance, the course will not load.
Cause(s):
There are several reasons why a course may not load:
- your device's default browser is storing bad cache
- the site's third-party cookies are blocked
- your device has set an unsupported browser as the default browser
- the course pop-up is blocked
- the hosting site for the course is blocked
Resolutions:
- Allow pop-up windows. These links will show you how to allow pop-ups in their respective browsers: Chrome, Safari, Firefox.
- Enable third-party cookies. These links will show you how to enable third-party cookies in their respective browsers: Chrome, Firefox.
For iOS devices (iPad, iPhone), go to Settings -> Safari and then turn off Prevent Cross-Site Tracking and Block All Cookies. You may need to close Safari completely before launching again.
- Clear your cache and cookies. Holding "Shift + F5" forces the web browser to ignore its cached contents and retrieve a fresh copy of the web page into the browser - performing this should load the most recent contents and version of the page.
- If your organization does a lot of site blocking, you can request your IT or system admin add cloud.scorm.com to the approved sites list.
- Try using a different web browser, such as Firefox or Google Chrome. You can find and install these browsers in your device's app store.
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