Follow

Expired certificates for employees do not show in training report

Issue:

Employee has an expired certificate but it does not show up in Training Report with “Valid certificates and outstanding certificates” selected.

Cause:

The expired course is not a training requirement for the employee.

Resolution:

When generating a training report with “Valid certificates and outstanding certificates” selected, it will exclude expired certificates that are not a training requirement. Therefore, only expired certificates for require courses will show up.

 

Training_Report_By_Course.png

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk